Dashboard

All systems are operational.

Server 09, Media Servers, Password Manager, Wiki, Cloud Drive, Storage, Git and Homepage
1 month ago —
Fixed

Fixed

1 month ago —

All services started

Identified

1 month ago —

HBA replaced

Identified

1 month ago —

Storage starting

1 month ago —

Intel GPU still garbage

Incident UUID 2645c557-0a75-4a9f-9038-e721464b53fd