Dashboard

All systems are operational.

Server 09, Media Servers, Password Manager, Wiki, Cloud Drive, Storage, Git and Homepage
3 weeks ago —
Fixed

Fixed

3 weeks ago —

Storage Ready, Booting Services

Identified

3 weeks ago —

Hypervisor ready, Booting Storage

Identified

3 weeks ago —

Storage controller replaced, Booting Hypervisor

Identified

3 weeks ago —

Hypervisor started, Booting Storage

Identified

3 weeks ago —

Hypervisor booting

3 weeks ago —

Faulty hardware/drivers cause server restart

Incident UUID 29087e18-69ff-40e7-b5a5-0a6e209b9613