Dashboard

All systems are operational.

Server 09, Media Servers, Password Manager, Wiki, Cloud Drive, Storage, Git and Homepage
3 weeks ago —
Fixed

Fixed

3 weeks ago —

Services Started

Identified

3 weeks ago —

Storage ready, starting services

Identified

3 weeks ago —

Hypervisor booted, Booting Storage

Identified

3 weeks ago —

Disks available, booting hypervisor

Identified

3 weeks ago —

Disks not detected after start, rebooting

Identified

3 weeks ago —

Hypervisor started, Storage Booting

Identified

3 weeks ago —

Hypervisor booting

3 weeks ago —

Intel GPU SUCKZZZZZZ AZZZZ

Incident UUID 2b2b9c75-ec55-4aed-b352-02b295808bd2