All systems are operational.

Server 09, Media Servers, Password Manager, Wiki, Cloud Drive, Storage, Switches, Cloudflare, Git and Homepage

Fixed

2 hours ago —

Services running

Watching

2 hours ago —

Services Started

Investigating

2 hours ago —

Starting services

Investigating

2 hours ago —

Storage Started

Investigating

2 hours ago —

Starting Storage

Investigating

2 hours ago —

Server Started

Investigating

2 hours ago —

Server reboot initialized

Investigating

2 hours ago —

Storage Shutdown

Investigating

2 hours ago —

Virtual machines shut down

2 hours ago —

Virtual machines on server take minutes to respond

Incident UUID 88fcd914-292a-4eab-809a-181e98a9542c