Dashboard

All systems are operational.

Server 09, Media Servers, Password Manager, Wiki, Cloud Drive, Storage, Git and Homepage
1 month ago —
Fixed

Fixed

1 month ago —

Services Running

Watching

1 month ago —

Services Started

Identified

1 month ago —

Storage Ready, Services Starting

Identified

1 month ago —

Hypervisor started, Storage booting

Identified

1 month ago —

Hypervisor booting

1 month ago —

Problematic Intel GPU driver causes server restart.

Incident UUID a80a1969-c70a-455a-ac7b-7ae52c6e1cff